Prerequisites

What do you need in order to use Master of Puppets

  1. A modern Web browser with support for JS and localStorage
  2. Metamask extension installed
  3. Some Ethereum on your Metamask account

You can download the browser extension here. Follow the installation guide steps, then either import an existing Ethereum account, or fund the account Metamask created for you.

The first time you open Master of Puppets with Metamask installed, Metamask will ask you to allow the app to connect to your account. It is safe, the only thing you give the app access to is your Ethereum address. All further transactions will need to be manually approved by you.

metamask connect request